注册账号登录
吴世剑
小度鱼作者,野生设计师,野生程序员。
关注

Webpack 4 正式版发布了,尝鲜从3更新到4,直接怂了...

配置变了,一些插件还不兼容4, 心累...

过一段时间再看看吧。

2条评论

html-webpack-plugin 和 extract-text-webpack-plugin,如遇不兼容可以使用如下命令更新兼容版本

npm i -D webpack-contrib/html-webpack-plugin
npm i -D extract-text-webpack-plugin@next
回复

有什么解决方案吗

我尝试中,目前除了css modules 在服务端渲染,有问题以外。大多其他依赖包的问题,只要更新最新版本基本都可以解决了。

2018年05月01日
回复
吴世剑
小度鱼作者,野生设计师,野生程序员。
关注私信
308
关注
107
粉丝
158
帖子