注册账号登录
Webpack 4 正式版发布了,尝鲜从3更新到4,直接怂了...
配置变了,一些插件还不兼容4, 心累...过一段时间再看看吧。

html-webpack-plugin 和 extract-text-webpack-plugin,如遇不兼容可以使用如下命令更新兼容版本

npm i -D webpack-contrib/html-webpack-plugin
npm i -D extract-text-webpack-plugin@next